Excel – Formeln deaktivieren

Manchmal kann es hilfreich sein in Excel die Formeln zu deaktivieren, um diese als Klartext darstellen zu können.

Dazu formatiert ihr die Zelle vor der Eingabe als Text.

Klickt dazu mit der rechten Maustaste in die gewünschte Zelle, wählt „Zellen formatieren…“ aus und klickt unter dem Register „Zahlen“ auf „Text“. Danach könnt ihr in der Zelle eine beliebige Formel eingeben und als Klartext darstellen.

Übrigens: Ihr könnt Excel auch mit der Taste ‚ mitteilen, dass es die Formeln in einer Zelle als Text darstellen soll. Schreibt dazu einfach vor dem = das ‚. Also z.B. ‚=SUMME(A1:A10).